
Contents
Introducing Search Party
Overview
Understanding Panes

Finding a Person
Overview
Build a Search
Edit Search Criteria
Execute a Search
Start a New Search
Search on a Wildcard

Customizing the Directory Pane
Overview
Display the Directory Pane
Show or Hide Columns
Adjust Columns
Move Columns
Zoom In
Zoom Out
Return the Text in the Directory Pane to the Original Size

Sorting Columns
Overview
Sort in Ascending Order
Sort in Descending Order
Sort with the Directory Bar

Viewing Specific Entries in the Directory Pane
Overview
View Every Entry in the Directory
Scroll to the First Entry of a Search
Go to the Last Entry of a Search
Go to the Previous or Next Entry on the Directory pane



Viewing Contact Information and other Details
Overview
View Details

Saving Searches
Overview
Save to Favorites
Save Directory Views

Accessing Saved Searches
Overview
Access Favorites
Access Saved Directory Views

Renaming Saved Searches
Overview
Rename a Favorite
Rename a Saved Directory View

Deleting Saved Searches
Overview
Delete a Favorite
Delete a Saved Directory View

Taking the Multimedia Tour
Overview
Display the Multimedia Tour
Explore the Multimedia Tour

Customizing Search Party Appearance
Overview
Show or Hide a Toolbar
Show or Hide a Pane
Resize the Panes
Moving the Toolbar

Controlling Audio and Video



Overview
Stop and Play the Video
Stop and Play the Audio

Accessing the Internet
Overview
Access the Internet Using the Outline Pane

Printing
Overview
Print a Multimedia Page or an Individual's Details Screen

Getting Technical Support
How to Get Technical Support

Exiting the Program
How to Exit the Program



Overview
Search Party is a program that enables you to search the directory for members of an organization.      It 
also provides a comparable replication of the text version of the directory, including text, photos, video, 
and sounds clips.              

With Search Party you can:

· Find a person

· Customize the directory pane

· Sort columns

· View specific entries in the directory pane

· View contact information and other personal details

· Save searches

· Edit search criteria

· Access saved searches

· Take the multimedia tour

· Customize Search Party appearance

· Get technical support

· Access the Internet



Understanding Panes
Throughout this help file, the word pane is used frequently.      Search Party appears in a window, and that 
window is divided into panes.      Search Party has three panes: the multimedia pane, directory pane, and 
outline pane.    

More:
The multimedia pane
The directory pane
The outline pane



The multimedia pane
The multimedia pane is the first pane you see when you start Search Party.      It contains all the text, 
photos, video, and sound clips supplied by an organization.    The Web pages that contain all those 
materials make up the multimedia tour.      See "Taking the Multimedia Tour."



The directory pane
The directory pane displays a list of the individuals profiled in the directory.    This is the pane you need to 
find people in the directory.    You can view all the entries in the directory, search for a single person, or a 
group of individuals that match your search criteria.    The directory pane appears on the same area of the
screen as the multimedia pane.    Therefore, you can never view the multimedia pane and the directory 
pane at the same time.    You can switch between the two panes using the toolbar, or the View menu.    
See "Displaying the directory pane."              



The outline pane
The outline pane displays a hierarchical listing of the Directory's contents.    It is expandable and gives 
you access to the multimedia tour, all the directory's entries, Quick Views, Directory Views, Favorites, and
the Internet.    You can view the outline pane while also viewing the multimedia pane or the directory pane.
See how to "Show the outline pane."



Overview
You can find a person in the directory by building a search.    You build searches by accessing the Search 
Directory dialog box.    Your searches can be as complex or as simple as you'd like.      You can add and 
delete search criteria from your searches, execute a search or start new search.            



Build a Search
Clicking the Search Directory button on the toolbar or the Search Directory link on the navigation bar of 
the multimedia tour are the fastest ways to find a person in the directory.      You can search on various 
criteria, making your search as complex or as simple as you'd like.    You can easily add and delete search
criteria, execute a search, and then start a new search. 

More:
To    build a search using the toolbar
To build a search using the multimedia pane
To build a search using the menu bar



To    build a search using the toolbar
1. On the toolbar, click Search Directory. 

2. Double-click one of the search options in the Search Criteria box.

3. In the text box that appears, type the specific search criteria or scroll through the choices and make a 
selection.    

NOTE:    Some search options such as Residential State, Residential Country,    Degree, and Other 
Degree may offer you choices.    

4. Click Enter.

5. You can repeat this process as many times as necessary.

6. Once you have entered all the criteria, click Find Now to execute the search.



To build a search using the multimedia pane
1. On the navigation bar of the multimedia tour, click Search Directory.

2. Double-click one of the search options in the Search Criteria box.

3. In the text box that appears, type the specific search criteria or scroll through the choices and make a 
selection.    

NOTE:    Some search options such as Residential State, Residential Country,    Degree, and Other 
Degree may offer you choices.        

4.        Click Enter.

5.        You can repeat this process as many times as necessary.

6.        Once you have entered all the criteria, click Find Now to execute the    search.



To build a search using the menu bar
1. On the Find menu, click Search Directory.

2. Double-click one of the search options in the Search Criteria box.

3. In the text box that appears, type the specific search criteria or scroll through the choices and make a 
selection.

NOTE:      Some search options such as Residential State, Residential Country,    Degree, and Other 
Degree may offer you choices.          

4. Click Enter.

5. You can repeat this process as many times as necessary.

6. Once you have entered all the criteria, click Find Now to execute the search.



Edit Search Criteria
You can add and delete search criteria in the Search Directory dialog box.    Adding criteria to a search 
enables the software to extract the specific information you are searching for.      Deleting search criteria 
decreases the number of conditions a search must satisfy.        You can add and delete search criteria as 
many times as you'd like before you execute the search.

More:
To add criteria
To delete criteria



To add criteria
1. Double-click one of the search options in the Search Criteria box.

2. In the text box that appears, type the specific search criteria or scroll through the choices and make a 
selection.

NOTE:    Some search options such as Residential State, Residential Country,    Degree, and Other 
Degree may offer you choices.        

3. Click Enter.



To delete criteria
1. In the Conditions box, click the search criteria you'd like to delete.

2. Click Remove.

            Tip:    You can also delete search criteria by double-clicking the specific criterion in the Conditions 
box.



Execute a Search
Once you have selected your search criteria in the Search Directory dialog box, you are ready to execute 
the search.      Every entry that matches your criteria will display in the directory pane.    

To execute a search, in the Search Directory dialog box, click Find Now.



Start a New Search
Starting a new search deletes all the criteria you have entered for the previous search.      If you'd like to 
search for another person or search on new criteria, you can save the results of the previous search, and 
then start a new search.      

More:
To start a new search



To start a new search
1. In the Search Directory dialog box, click New Search.

2. Double-click one of the search options in the Search Criteria box.

3. In the text box that appears, type the specific criteria or scroll through the choices and make a 
selection.

NOTE:    Some search options such as Residential State, Residential Country,    Degree, and Other 
Degree may offer you choices.      

4. Click Enter.

5. You can repeat this process as many times as necessary.

6. Once you have entered all the criteria, click Find Now to execute the search.          



Search on a Wildcard
A wildcard is a symbol used to represent any letter or number when building a search.    Search Party 
uses an asterisk (*) as a wildcard character.    Wildcards are useful if you are unsure of the exact criteria 
you'd like to use for a search.    For example, you know a person's last name starts with Wil, but are 
unsure if it's Wilson, Williams, Willis, etc...    Typing Wil* will display every last name that starts with Wil.    
You can then scroll through the list and hopefully find what you are looking for.    You can also simply 
select a search option such as E-Mail, type in *, click Enter, then click Find Now.    This search will 
display every person in the directory with an e-mail address.



Overview
The directory pane is the area of the screen that lists people in the directory.      It does not appear 
automatically when Search Party opens, but can be accessed through the navigation bar of the 
multimedia tour, the View menu or the toolbar.      You can show or hide columns, rearrange the order of 
columns, and adjust the width and height of columns.



Display the Directory Pane
The directory pane displays a list of entries that match your search criteria.      You can display the 
directory pane in one of three ways:

· On the navigation bar of the multimedia tour, click the Search Directory link.

· On the View menu, click Directory.

-OR-
· On the toolbar, click Show Directory Pane.



Show or Hide Columns
You can control the columns Search Party displays in the directory pane. 

More:
To show or hide columns



To show or hide columns
1. Right-click the directory pane. 

2. On the menu that appears, click the column you'd like to show or hide. A check mark means the 
column is displayed.



Adjust Columns 
You can change the width of each column and the height of each row in the directory pane.      You can 
only affect the width of columns one at a time. However, if you adjust the height of one row, every row is 
affected by the change.

More:
To adjust column width
To adjust row height



To adjust column width
1. Move the pointer to the column header and place it on the right boundary.

2. When the pointer changes to a     click and drag the boundary until the column reaches the 
desired width.



To adjust row height
1. Move the pointer to the left of the first column.

2. Place the pointer on the bottom boundary of the row.

3. When the pointer changes to a    , click and drag the boundary until the row is adjusted to the 
desired height.



Move Columns
You can rearrange the order of the columns.

More:
To move columns



To move columns
1. Click the top of the column you'd like to move.

2. Click again, and a rectangle appears.

3. Hold down the left mouse button and drag the pointer to the new position.

4. Release the mouse button.



Zoom In
You can make the directory pane appear larger by zooming in.    You can zoom in by using the toolbar, or 
the menu bar. 

More:
To zoom in using the toolbar
To zoom in using the menu bar



To zoom in using the toolbar
1. On the toolbar, click Zoom In. 

2. If the text in the directory pane is still not large enough, keep clicking Zoom In.



To zoom in using the menu bar 
On the View menu, click Zoom In.

Tip:    If the text in the directory pane is still not large enough, keep opening the View menu and selecting 
Zoom In.



Zoom Out 
You can make the directory pane appear smaller by zooming out.

More:
To zoom out using the toolbar
To zoom out using the menu bar



To zoom out using the toolbar
1. On the toolbar, click Zoom Out.

2. If you'd like to make it smaller, keep clicking Zoom Out.



To zoom out using the menu bar
On the View menu, click Zoom Out.



Return the Text in the Directory Pane to the Original Size 
The Zoom In and Zoom Out buttons alter the appearance of the directory pane, making it larger or 
smaller.    If you have made the directory pane too large or too small and you'd like to undo the changes, 
you can return text in the directory pane to the original size.    You can do this in one of two ways:

· On the toolbar, click 100%.

            -OR-
· On the View menu, click 100%.



Overview
You can sort fields in ascending (1 to 9, A to Z) or descending (9 to 1, Z to A) order.    Sorting provides an 
efficient way to view the first and last entry of a search.



Sort in Ascending Order
The first time you double-click a column heading, Search Party performs an ascending sort.    This means 
that the first entry of a search appears at the top of the Directory View.    

To perform an ascending sort, double-click the column heading you'd like to sort.



Sort in Descending Order
The second time you double-click a column heading, Search Party performs a descending sort.    This 
means    the last entry of a search appears at the top of the Directory View.

To perform a descending sort, double-click the column heading you'd like to sort, then double-click again.  



Sort with the Directory Bar 
You can sort the Directory View by using the Directory bar, which displays when you view the directory 
pane. The Directory bar contains Index buttons and the Scroll-To-Edit box.    Use the Index buttons to 
sort by one letter, and the Scroll-To-Edit box for more specific sorting.    

More:
To sort using the index buttons
To sort using the scroll-to-edit box



To sort using the index buttons
The Index buttons enable you to sort by a letter in any column, and then scroll to the first entry matching 
your letter choice.    

1. Click the column heading    you'd like to sort.    

2. Click the letter on the Index button you'd like to sort by. 



To sort using the scroll-to-edit box
The Scroll-To-Edit box enables you to type specific search criteria, then scroll to the first entry satisfying 
the criteria.

1. Click the column heading    you'd like to sort.

2. Type the search criteria in the Scroll-To-Edit Box.

3. Click Scroll To.



Overview
Your searches may return many entries matching your search criteria.      The First Entry and Last Entry 
commands on the View menu will quickly move from the first to the last entry.      Also, the toolbar enables 
another means of moving around the directory pane.      The First, Previous, Next, and Last Entry 
buttons on the toolbar enable you to move from one entry to another within the directory pane.        



View Every Entry in the Directory 
If you are unsure of a specific search you'd like to execute, you can view every entry in the directory.    You
can view every entry in one of two ways:

· On the toolbar, click Show All Entries.

-OR-
· On the Directory menu, click Show All Entries.



Scroll to the First Entry of a Search
You may scroll through the results of your search, and then want to return to the first entry.      Instead of 
scrolling all the way to the first entry, you can use the First Entry command.    You can scroll to the first 
entry in of two ways:

· On the toolbar, click First Entry.

-OR-

· On the Directory menu, click First Entry.



Go to the Last Entry of a Search
You can use the Last Entry button or command to quickly go to the last entry that satisfies your search.     
You can do this in one of two ways:

· On the toolbar, click Last Entry.

-OR-

· On the Directory menu, click Last Entry.



Go to the Previous or Next Entry on the Directory pane
You can use the Previous Entry and Next Entry button on the toolbar to move up or down one row in the 
directory pane.

More:
To go to the previous entry on the directory pane
To go to the next entry on the directory pane



To go to the previous entry on the directory pane 
On the toolbar, click Previous Entry.



To go to the next entry on the directory pane
On the toolbar, click Next Entry.



Overview
The directory's main purpose is to reconnect you with people and make new contacts.      The Details 
button on the toolbar, and the Show Personal Details command on the Directory menu provide means 
of locating people, and gathering information about their personal and professional lives.      



View Details
The Details window contains information such as home, business, and e-mail addresses, educational 
history, job title, and spousal information.      If an e-mail address is listed, a link is provided which enables 
you to write a message while still in Search Party.      You can also save this information using the Save to 
Favorites button, and never have to repeat the same search.

To view Details, double-click an entry in the directory pane.    

More:
To view details using the toolbar
To view details using the menu bar



To view details using the toolbar
1. Click the entry in any column.

2. On the toolbar, click Details.



To view details using the menu bar
1. Click the entry in any column.

2. On the Directory menu, click Show Personal Details.



Overview
Instead of repeating the same search over and over again, you can save the results of your searches and
access them through the outline.      You can save individual entries that will appear under Favorites on the
outline.    You can also save all the entries that satisfied your search criteria under Directory Views on the 
outline.



Save to Favorites
You can save a person's Details page using the Save to Favorites button on the Details dialog box.    This
enables you to quickly access the information from the outline pane, the Find menu, or the toolbar and 
never have to repeat the same search again. 

More:
To save to favorites



To save to favorites
1. In the Details dialog box, click Save to Favorites.      

2. In the Save Details to Favorites List dialog box, enter a name for the page that you are saving.

3. The name that you enter will then appear on the Outline under Favorites.



Save Directory Views 
You can save all the entries that match your search criteria.    This enables you to quickly access the 
information from the outline, the Find menu, or the toolbar and never have to repeat the same search 
again.      You can save Directory Views in one of two ways:

· Using the toolbar

· Using the menu bar

More:
To save a directory view using the toolbar
To save a directory view using the menu bar



To save a directory view using the toolbar
1. Once you've executed the search, click Save Current Directory View on the toolbar.

2. In the Save Current Directory View dialog box, enter a name for the results of your search.

3. The name that you enter will then appear on the outline under Directory Views.



To save a directory view using the menu bar
· Once you've executed a search, on the File menu, click Save Current Directory View.

· The name that you enter will appear on the outline under Directory Views.



Overview
Three different means provide quick access to saved searches: the outline, the toolbar, and the menu 
bar.    You can also assign new names or delete the searches from the list.



Access Favorites
Favorites display the Details page of a single entry.    This is where you find personal information such as 
home and business address, and phone numbers.    You can access your favorites in three different ways:

· Using the outline

· Using the toolbar

· Using the menu bar

More:
To access favorites using the outline
To access favorites using the toolbar
To access favorites using the menu bar



To access favorites using the outline
1. On the outline, click Favorites.

2. Click the Favorite you are looking for.



To access favorites using the toolbar
1. On the toolbar, click Show Favorites List.

2. In the Favorites dialog box, click the Favorite you are looking for.

3. Click Display.



To access favorites using the menu bar
1. On the Find menu, click Favorites.

2. In the Favorites dialog box, click the Favorite you are looking for.

3. Click Display.



Access Saved Directory Views
Saved Directory Views display the saved entries that match your search criteria.      You can access your 
Saved Directory Views in three different ways:

· Using the outline

· Using the toolbar

· Using the menu bar

More:
To access saved directory views using the outline
To access saved directory views using the toolbar
To access saved directory views using the menu bar



To access saved directory views using the outline
1. On the outline, click Directory Views.

2. Click the Saved Directory View you would like to display.



To access saved directory views using the toolbar
1. On the toolbar, click    Show Saved Views.

2. In the Saved Directory Views dialog box, click the Saved Directory View you'd like to display.

3. Click Display.



To access saved directory views using the menu bar
1. On the Find menu, click Directory Views....

2. In the Saved Directory Views dialog box, click the Saved Directory View you'd like to display.

3. Click Display.



Overview
You may want to rename a Favorite or a Saved Directory View.    This is helpful because Search Party 
will only accept unique names for each saved Favorite or Directory View.    



Rename a Favorite
You can rename a Favorite using the outline, the toolbar, and the menu bar.

More:
To rename a favorite using the outline
To rename a favorite using the toolbar
To rename a favorite using the menu bar



To rename a favorite using the outline
1. On the outline, click Favorites.

2. Right-click the Favorite you'd like to rename.

3. On the menu, click Rename Favorite.

4. In the Rename Favorite dialog box, type the new name.

5. Click OK.



To rename a favorite using the toolbar
1. On the toolbar, click Show Favorites List.

2. In the Favorites dialog box, click the Favorite you'd like to rename.

3. Click Rename.

4. In the Rename Favorite dialog box, type the new name.

5. Click OK.



To rename a favorite using the menu bar
1. On the Find menu, click Favorites...

2. In the Favorites dialog box, click the Favorite you'd like to rename.

3. Click Rename.

4. In the Rename Favorite dialog box, type in the new name.

5. Click OK.



Rename a Saved Directory View
You can assign a new name to a Saved Directory View using the outline, the

toolbar, or the Find menu.

More:
To rename a saved directory view using the outline
To rename a saved directory view using the toolbar
To rename a directory view using the menu bar



To rename a saved directory view using the outline
1. On the outline, click Directory Views.

2. Right-click the Saved Directory View you'd like to rename.

3. On the menu, click Rename Directory View.

4. In the Rename Saved View dialog box, type the new name.

5. Click OK.



To rename a saved directory view using the toolbar
1. On the toolbar, click Show Saved Views.

2. Click the Saved Directory View you'd like to rename.

3. Click Rename.

4. In the Rename Saved View dialog box, type the new name.

5. Click OK.



To rename a directory view using the menu bar
1. On the Find menu, click Directory Views...

2. In the Saved Directory Views dialog box, click the Saved Directory View you'd like to rename.

3. Click Rename.

4. In the Rename Saved View dialog box, type the new name.

5. Click OK.



Overview
You may want to delete a Favorite or a Saved Directory View.      



Delete a Favorite
You can delete a name from the Favorites list using the outline, the toolbar, or the menu bar.

More:
To delete a favorite using the outline
To delete a favorite using the toolbar
To delete a favorite using the menu bar



To delete a favorite using the outline
1. On the outline, click Favorites.

2. Right-click the Favorite you'd like to delete.

3. On the menu, click Delete Favorite.



To delete a favorite using the toolbar
1. On the toolbar, click Show Favorites List.

2. Click the Favorite you'd like to delete.

3. Click Delete.



To delete a favorite using the menu bar
1. On the Find menu, click Favorites...

2. In the Favorites dialog box, click the Favorite you'd like to delete.

3. Click Delete.



Delete a Saved Directory View
You can delete a name from the Directory View list using the outline, the toolbar, or the menu bar.

More:
To delete a saved directory view using the outline
To delete a saved directory view using the toolbar
To delete a saved directory view using the menu bar



To delete a saved directory view using the outline
1. On the outline, click Directory Views.

2. Right-click the Saved Directory View you'd like to delete.

3. On the menu, click Delete Directory View.



To delete a saved directory view using the toolbar
1. On the toolbar, click Show Saved Views.

2. In the Saved Directory Views dialog box, click the Saved Directory View you'd like to delete.

3. Click Delete.



To delete a saved directory view using the menu bar
1. On the Find menu, click Directory Views....

2. In the Saved Directory Views dialog box, click the Saved Directory View you'd like to delete.

3. Click Delete.



Overview
The multimedia pane contains the multimedia tour, which includes all pictures, video, sound clips and text 
submitted by an organization.    The multimedia pane is the first pane visible when you start Search Party. 
The multimedia tour can be explored by four different means:

· The navigation bar on pages of the multimedia tour 

· The outline    

· The toolbar    

· The Tour menu



Display the Multimedia Tour
You can take the multimedia tour at any time.      The multimedia pane is the first pane you see when you 
start Search Party.      You can take the tour first or come back to it after you've executed your searches.    
If you have completed your search in the directory pane and you'd like to view the multimedia tour, you 
can access the multimedia tour through the toolbar, the outline, or the menu bar. 

To display the multimedia tour, on the toolbar, click Home.                              

More:
To display the multimedia tour using the outline
To display the multimedia tour using the menu bar



To display the multimedia tour using the outline
· On the outline, click Multimedia Tour.

· When the outline expands, click the page you'd like to see.



To display the multimedia tour using the menu bar
· On the View menu, click Multimedia Tour.

-OR-

· On the Tour menu, click Start.



Explore the Multimedia Tour
You can explore the multimedia tour in four different ways: 

· The navigation bar on a multimedia page.

· The outline.

· The toolbar.

· The Tour menu.    

More:
To explore the multimedia tour using the navigation bar
To explore the multimedia tour using the outline
To explore the multimedia tour using the toolbar
To explore the multimedia tour using the tour menu



To explore the multimedia tour using the navigation bar
On the multimedia page, click a link on the navigation bar.



To explore the multimedia tour using the outline
1. On the toolbar, click Outline.

2. Click the  beside Multimedia Tour.
3. When the outline expands, click the page you'd like to view.



To explore the multimedia tour using the toolbar
· On the toolbar, click Home to view the Home page.

· On the toolbar, click Back to view the previous page.

· On the toolbar, click Forward to go the next page.      

NOTE:    The Forward and Back buttons are inactive until you have viewed more than one page.    



To explore the multimedia tour using the tour menu
· On the Tour menu, click Start to view the home page.

· On the Tour menu, click Back to view the previous page.

· On the Tour menu, click Forward to go the next page.    

NOTE:    The Forward and Back commands are inactive until you have viewed more than one page.  



Overview
You can customize the appearance of the program by showing or hiding the outline, the toolbar, and 
status bar, and resizing the panes.



Show or Hide a Toolbar
Search Party has two toolbars you can show or hide: the status bar and the toolbar.      The fewer toolbars 
on display, the more desktop space you have; however, you can no longer use the buttons on the toolbar 
or read the descriptions of commands and other information that appear on the status bar.

More:
To show or hide a toolbar



To show or hide a toolbar
· On the View menu, click Toolbar.      A check mark means the toolbar is displayed.

-OR-

· On the View menu, click Status Bar.    A check mark means the status bar is displayed.



Show or Hide a Pane
Search Party has three different panes: the multimedia pane, the directory pane, and the outline pane.      
The multimedia pane and directory pane can never be viewed at the same time because they appear on 
the same part of the screen.      One must be turned off, while the other one is turned on.    You can view 
the outline pane at any time. 

More:
To show or hide the multimedia pane
To show or hide the directory pane
To show or hide the outline pane



To show or hide the multimedia pane
You can show or hide the multimedia pane in three different ways: 

· On the View menu, click Multimedia Tour.      A check mark means the multimedia pane is displayed.

· On the Tour menu, click Start.

· On the toolbar, click Home.



To show or hide the directory pane 
· On the View menu, click Directory.      A check mark means the directory pane is displayed.

-OR-

· On the toolbar, click Show Directory Pane.



To show or hide the outline pane 
· On the View menu, click Outline.      A check mark means the outline pane is displayed.

-OR-

· On the toolbar, click Outline.



Resize the Panes
You can adjust the size of the multimedia pane, directory pane, and outline pane using the menu bar or 
the pointer.    

More:
To resize panes using the menu bar
To resize panes using the pointer



To resize panes using the menu bar
1. On the View menu, click Split.

2. When the pointer changes, drag the boundary to the desired width.

3. Left-click.



To resize panes using the pointer
1. Move the pointer to the pane border.      

2. When the pointer changes, click and drag the boundary to the desired width.

3. Release the mouse button.



Moving the Toolbar
The toolbar is a dockable toolbar, which means you can change its location and adjust its size and shape. 

More:
To move the toolbar
To resize the toolbar
To restore the toolbar to its original location



To move the toolbar
1. Click the space between any of the buttons on the toolbar.

2. Holding down the left mouse button, drag the toolbar to its new location.

3. Release the left mouse button.



To resize the toolbar
1. Once you have moved the toolbar, move the pointer to any border of the toolbar.

2. When the pointer changes, drag the border to the desired width or height.



To restore the toolbar to its original location
Click and drag the toolbar to the very top of the screen.      It will automatically restore itself.

NOTE:    If the toolbar is not centered, click the left corner of the toolbar and drag it over to the left.      



Overview
Some pages in the multimedia tour will contain audio and video.      The pages that contain video will have 
controllers that allow you to stop and play the audio and video.        The audio may or may not come with a
controller.      However, you still have the ability to stop the music at any time.



Stop and Play the Video
· On the VCR control, click the Stop button to stop the video.

· You can also stop the video by clicking ESC on your keyboard.

· If the video does not start by itself, click the Play button to start the video.



Stop and Play the Audio
· If an audio control is not available, click ESC on your keyboard to stop the audio.

· If an audio control is available, click the Stop button to stop the audio.

· If an audio control is available, click the Play button to play the audio.



Overview
Search Party provides links to the Internet.    You can access the Internet from the Help menu, and the 
outline pane.    

To access the Internet using the Help menu, click B.C. Harris Publishing on the Web.



Access the Internet Using the Outline Pane
1. On the outline, click the  beside On the Web.
2. When the outline expands, click the website you'd like to visit.



Overview
You can print multimedia pages or an individual's details screen with all of their personal information.



Print a Multimedia Page or an Individual's Details Screen 
You can print any multimedia page and also print all the personal information found on the details screen 
for any individual included in the directory.

More:
To print a multimedia page
To print an individual's details screen



To print a multimedia page
1. Open the multimedia page you'd like to print.

2. On the File menu, click Print Multimedia Page.

NOTE:    Make sure you choose the "As laid out on the screen" option instead of    "All Frames 
Individually" in the Print dialog box.    This ensures that what you print will look like what is on the screen.   



To print an individual's details screen
1. Double-click anywhere in an individual's row in the directory pane.

2. Click the Print button on the Details screen.



How to Get Technical Support
If you run into problems with Search Party, you can visit a website that can provide further assistance.      

To access the Support Website, on the Help menu, click About Search Party...  A link to the site is 
provided.    

If the website does not answer your questions, you can call toll-free 1-877-306-6000.      Support is 
available Monday-Friday, 9-5p.m.EST.    



How to Exit the Program
Exiting the program terminates the application and closes all of its windows.

You can exit the program in one of three ways:

· On the File menu, click Exit.

· On the title bar, click the Close button.

· On the title bar, click the  on the left.    On the menu, click Close.



Glossary of Terms
100% 
audio control
Back button
Close button
Column
Conditions box
Details button
Details dialog box
Directory bar
Directory pane
Directory Views
Entry
Favorites
Favorites dialog box
First Entry button
Forward button
Function Keys
Icons
Index buttons
Link
Menu bar
Multimedia pane
Navigation bar
Next Entry button
Outline button
Outline pane
Page
Previous Entry button
Quick Views
Row
Save Current Directory View 
Save Current Directory View dialog box
Save Details to Favorites List dialog box
Saved Directory Views dialog box
Scroll-To-Edit box



Search Criteria
Search Criteria box
Search Directory 
Show All Entries 
Show Directory Pane 
Show Favorites List 
Show Saved Views 
Status bar
Title bar
Toolbar
Tour 
VCR control
Zoom In 
Zoom Out 



100% 
Restores the text in the directory pane to its original size.



audio control
Enables you to play and stop the audio.



Back button
Displays the previous page in the multimedia tour.



Close button
Closes the program.



Column
All of the text listed under one heading in the directory pane.    Each column represents one category of 
information stored for every entry in the directory (for example, "First Name").



Conditions box
The list box on the right side of the Search Directory dialog box.    It contains the search criteria that define
the search to be performed.



Details button
Displays personal information in a dialog box for the entry currently selected.    Supplies home, business, 
and e-mail addresses, educational history, and spousal information.    



Details dialog box
Lists all of the available information on a person profiled in the directory.    It appears when you double-
click an entry to view the corresponding Details dialog box.



Directory bar
The row of buttons that appears above the standard toolbar when the directory pane is displayed.    The 
Directory bar contains the Scroll-to-Edit box and Index buttons.



Directory pane
The area of the screen that lists people in the directory.    



Directory Views
A Directory View is a unique listing of individuals in the directory pane.    The individuals contained in the 
view depend on a chosen set of conditions, such as Last Name, City, State, etc...



Entry
The information stored about one individual profiled in the directory.    Entries can be viewed and searched
in the directory pane.



Favorites
A saved Details dialog box that contains contact information such as home and business addresses and 
phone numbers. 



Favorites dialog box
Displays a list of your saved Favorites.    Clicking a Favorite in the list displays the Details dialog box.



First Entry button
Scrolls to the first entry in the directory pane.



Forward button
Displays the next page of the multimedia pane.



Function Keys
You cans use these functions to direct the computer to peform various actions.



Icons
Small, labeled pictures in the multimedia pane used to explore the multimedia tour.    Clicking the icons 
move you to another page.



Index buttons
The row of buttons on the Directory bar that are labeled with the letters of the alphabet.    Clicking a letter 
will sort the entries alphabetically in the directory pane by the currently selected column and scroll to the 
first entry beginning with that letter.



Link
Objects you can click to move to another page in the multimedia tour. Links could be buttons, icons, or 
highlighted text.      You know an object is a link because the pointer changes to a hand when it passes 
over the object.



Menu bar
A horizontal list of menus that you can open.    Once opened, each menu provides a list of commands 
which direct the computer to perform an action.



Multimedia pane
The area of the screen that displays the multimedia tour, including all pictures, video, sound clips and text 
about the organization.    This is the pane visible when Search Party opens. 



Navigation bar
A horizontal row of buttons on the multimedia tour that provides links to other pages in the tour and allows
you to access the directory pane.



Next Entry button
Scrolls to the entry below the currently selected entry in the directory pane.



Outline button
Switches between displaying and hiding the outline pane.



Outline pane
The area of the screen that displays a hierarchical list of the Directory's contents.    The Outline expands 
when you click the  beside an item on the list.      You can access the multimedia tour, the Directory, and 
the Internet by clicking a listing on the Outline.



Page
One of a collection of Web documents that make up the multimedia tour. 



Previous Entry button
Scrolls to the entry above the currently selected entry in the directory pane.



Quick Views
Predefined views that search the directory from the outline on specific criteria, i.e. Home State, Degree, 
Class, etc...



Row
All of the text listed in one horizontal line in the directory pane.    Each row represents a single entry in the 
directory.



Save Current Directory View 
Saves the entries currently displayed in the directory pane.



Save Current Directory View dialog box
Enables you to save your search under the name of your choosing.



Save Details to Favorites List dialog box
Enables you to save the details dialog box under the name of your choosing. 



Saved Directory Views dialog box
Displays a list of your saved Directory Views.    Clicking a saved Directory View displays the saved view.



Scroll-To-Edit box
The text box on the left side of the Directory bar.    Allows you to find specific entries in the directory.    



Search Criteria
A type of information that is searchable and defines a portion of an entry.    Examples of criteria are First 
Name, Last Name, Degree, Home State, etc...



Search Criteria box
The list box on the left side of the Search Directory dialog box.    It contains the search criteria that define 
the search to be performed.



Search Directory 
Allows you to search for entries that meet specific criteria.      Clicking this button opens the Search 
Directory dialog box.



Show All Entries 
Displays all of the entries in the directory.



Show Directory Pane 
Shows the directory pane.



Show Favorites List 
Displays a list of saved Favorites. You can display, delete, or rename the Favorite.    



Show Saved Views 
Displays a list of the views that have been saved.    You can display, delete, or rename the Saved 
Directory View.



Status bar
The area at the bottom of the screen that lists the status of the program and gives other information, such 
as the meaning of a command or footnotes, the number of entries matching your search, and the name of
the currently selected column.



Title bar
The horizontal bar at the top of the window that shows the name of the document or program.



Toolbar
Contains buttons that direct the computer to perform various actions.

A ToolTip identifies each tool button when you move the pointer over it. Likewise, the status bar 
concurrently displays a definition for each button as you move the pointer over it.



Tour 
Displays the multimedia tour in the multimedia pane.



VCR control
Enables you to play and stop the video.



Zoom In 
Makes the text in the directory pane appear larger.



Zoom Out 
Makes the text in the directory pane appear smaller.




